会社概要プレスリリースNEWSリクルートEnglish

 

 

◆KONAのサポートするプラットフォーム◆

最終更新日:2019/7/8

KONAサーバとして、サポートするプラットフォームおよびバージョンは以下のものとなります。
下記に記載のない構成につきましてはお問い合わせください。

※KONAの下記プラットフォームのサポート期間については、
    OS、AppServer、WebServerの各メーカーのサポート期間に準じます。

※WebSphere Application Server v7.0.x、v8.0.x のベンダーサポートは2018年4月30日 に終了しました。
※WebSphere Application Server に同梱されるJava 6 は2018年4月30日 にベンダーサポートが終了しました。
※WebSphere Application Server Liberty Core に同梱されるJava 7 は2019年9月30日 にベンダーサポートが終了します。
※WebSphere Application Server に同梱されるJava 7 のベンダーサポート期間は以前発表の2019年9月30日 から2022年7月31日 に延長されました。
※iOS v7.1、および同梱されるWebSphere Application Serverは2018年4月30日 にベンダーサポートが終了しました。

●Windows
OS AppServer WebServer KONA
WindowsServer2008 R2 Standard SP1 WebSphere Application Server
Express v8.5.5.11
(Java 1.7)
IBM HTTP Server v8.5.5.11 v4.2.0 build361
(TelnetClient)
Windows Server 2012 Standard WebSphere Application Server
Liberty Core v8.5.5.1 + 8.5.5.1-WS-WLP-IFPI13460
(Java 1.7)
IBM HTTP Server v8.5.5.1 v4.2.0 build361
(TelnetClient,TCPLink v6.04-01)
Windows Server 2012 R2 Standard WebSphere Application Server
Liberty Core v8.5.5.1 + 8.5.5.1-WS-WLP-IFPI13460
(Java 1.7)
IBM HTTP Server v8.5.5.1 v4.2.0 build361
(TCPLink v6.04-01)
WebSphere Application Server
Express v8.5.5.11
(Java 1.8)
IBM HTTP Server v8.5.5.11 v4.2.0 build361
(TelnetClient)
WebSphere Application Server
Liberty Core v8.5.5.8
(Java 1.7)
IBM HTTP Server v8.5.5.8 v4.2.1 build390
(TelnetClient)
WebSphere Application Server
Liberty Core v16.0.0.3
(Java 1.8)
IBM HTTP Server v9.0.0.2 v4.2.1 build400
(TelnetClient)
Windows Server 2016 Standard WebSphere Application Server
Liberty Core v17.0.0.3
(Java 1.8)
IBM HTTP Server v9.0.0.5 v4.2.1 build400
(TelnetClient)


●Linux
Linuxのサポートプラットフォームにつきましては、お問い合わせページの問い合わせフォームにてお問い合わせください。

●AIX
AIXのサポートプラットフォームにつきましては、お問い合わせページの問い合わせフォームにてお問い合わせください。

●IBM i (iOS、I5/OS、OS/400)
※接続先ホストのサポートOSではなく、KONAサーバをIBM iにする場合、サーバとしてサポートされているプラットフォームです。 接続先ホストがIBM iの場合、OSのバージョンは問いません。(Telnetで接続できる環境が必要です) その他の接続先ホストについてはお問い合わせください。
OS AppServer WebServer KONA
iOS v7.2 WebSphere Application Server
Express v8.5.5.5
Apache HTTP Server v2.2.11 v4.2.0 build361
(TelnetClient)
WebSphere Application Server
Express v8.5.5.0
Apache HTTP Server v2.2.11 v4.2.1 build400
(TelnetClient)
iOS v7.3 WebSphere Application Server
v9.0.0.0
Apache HTTP Server v2.4.20 v4.2.1 build400
(TelnetClient)